Friends, I don’t believe this …. WordPress ____

Friends,

I already know clatilda will complain … oh well.

Now, because I have complained. Statistics are working MUCH faster than before.

Instead of a thank you wayne for bringing it to our attention?

I got, there never has been a problem ….

Sure … My SLOWER box loads my alternate account faster than my fast box loads this account.

And my fast box loads my alternate account faster than the slower box loads the primary account.

HINT?

I have TESTED, AND TESTED this. FOR SIX months.

I spent a lot of yesterday beginning my joomla site.

DANG JOOMLA IS WORK.

But, dang it is fast.

OK, why is there this really long stuff at the end of this post?

Welllllll, someone has to backup a record for the judge.

It might as well be me.

Thanks!

Wayne

From: How long till dashboard & statistics work again?

I cannot get to my dashboard when I click on my user name in top right corner.

Statistics have not been refreshing lately either.

Both problems began about a week ago.

Wayne
Blog url: https://luvsiesous.wordpress.com

macmanx
Happiness Engineer
May 4, 2012, 4:34 PM

I just went through your account and have no trouble getting to your Dashboard via the top-right drop-down menu or viewing all of your stats, current as of today.

Please let us know which browser (and version of) you’re using.

luvsiesous2000
Member
Jun 6, 2012, 4:03 PM

Macmanx

I found another way to access it.

But, it still takes more clicks than it used to take. And it really did not make sense to me.

Wayne

luvsiesous2000
Member
Jun 6, 2012, 4:04 PM

PS

Mac OS X, and whatever browser ships with it (Safari), and firefox.

Wayne

macmanx
Happiness Engineer
Jun 6, 2012, 4:22 PM

Which version of Safari are you using?

luvsiesous2000
Member
Jun 12, 2012, 3:41 PM

5.1.5 (7534.55.3)

On this one.

I am dedicating it to either my sr engineer, or to just blooging in WP ….

Can we address why WP is so slow?

I am restarting my consulting company. And I really do not want to tell myself, or my clients to stay away from WP as a CMS.

But, what is going on?

I have tried for MONTHS to get support.

At the level my company will support most clients, I am not willing to use software that I cannot get 3rd tier and internals support for.

I admit that is usually a priced support option with 24/7 and 5 9’s.

But, I cannot even post a new thread on the forums without it immediately being locked.

I cannot get a support request answered.

I cannot get a response on email.

And I think this may be my last try to understand what is happening, before I move on.

I have spent more than 40 hours of my time trying to work with and around what is happening.

Regards.

Wayne

luvsiesous2000
Member
Jun 12, 2012, 3:43 PM

PS,

I apologize that some of my posts might hurt feelings, but months for a response and then locking my account so I cannot contact support did not make ME

HAPPY.

Wayne

macmanx
Happiness Engineer
Jun 12, 2012, 4:40 PM

We aren’t noticing any slowness and haven’t had any recent reports of such. Would you mind trying a different browser, like Firefox or Chrome just to see if that makes any difference?

http://browsehappy.com/

If not, do you have access to another computer or network you could test from?

luvsiesous2000
Member
Jun 13, 2012, 3:38 PM

MacMan

I have been trying to report this for months. This is the ONLY support forum thread I can post into.

All the others are invisible, or say that anonymous wrote them 42 years ago ….

AL GORE WORKS FOR YOU NOW?

For, the last 48 hours you have had a BUNCH of reports of slowness, blogs missing, posts missing ….

But, I can only post on this ONE THREAD. AND I DO NOT THINK ANYONE ELSE CAN READ IT.

How many computer do you need me to TEST YOUR SOFTWARE FROM FOR SIX MONTHS?

This did not start yesterday for ME.

IT IS VERY FRUSTRATING.

I ran enterprise software for THOUSANDS of concurrent users. I am seeing the same kinds of issues we would get when there was badly written software.

And a LOT of people are reporting problems for the last 48 hours in forums.

I have seen this for MONTHS.

Microsoft & mac, USA networks and overseas. 6 different macs …. How much more diverse do you need?

Firefox, Safari, IE8 I think – that box is usually off now.

Still problems on the old firefox, upgrading firefox now.

macmanx
Happiness Engineer
Jun 13, 2012, 4:00 PM

Thanks, let us know how the upgraded Firefox is working for you.

luvsiesous2000
Member
Jun 13, 2012, 4:07 PM

Would you like to take a guess?

Look at this page and tell me why I can post, but no one can read it?

http://en.forums.wordpress.com/topic/how-do-i-contact-support-2?replies=2

SIX MONTHS now ….

I am upgrading firefox on this mac – like I said, six months multiple OS, boxes, networks

countries,

and browsers ….

THERE ARE GREMLINS in your machines …..

luvsiesous2000
Member
Jun 13, 2012, 4:09 PM

PS, that is on the forums.

I have had that problem on blogs off and on for six months.

IT HAS BEEN CRAZY for six weeks. I have watched THE SCREEN RE-PAINT IN FRONT OF MY EYES.

Why would a screens re-paint?

Multiple boxes, OSs

And even a new test blog account …..

There are serious issues.

luvsiesous2000
Member
Jun 13, 2012, 4:20 PM

WHAT DID YOU DO NOW?

Can you still see me, or am I completely gone now?

Hello?

it is not working?

luvsiesous2000
Member
Jun 13, 2012, 4:22 PM

WHAT DID YOU DO?

QUIT THAT

luvsiesous2000
Member
Jun 13, 2012, 4:23 PM

MacMan,

I will NOT WORK WITH YOU IF YOU ARE DELETING MY POSTS.

This has got to stop.

macmanx
Happiness Engineer
Jun 13, 2012, 4:29 PM

It looks like your posts were being flagged as spam above, I wasn’t deleting anything.

luvsiesous2000
Member
Jun 13, 2012, 4:33 PM

Now they are back again. At least they are visible to the world.

What is HAPPENING?

I am moving to my other account and watching this thread. Posts do not appear and then suddenly appear. several minutes later.

Is the CIA attacking you guys? Or, me?

Because this is unreal.

I cannot keep troubleshooting what I have NO CONTROL over.

MacMan, I can’t keep seeing pages disappear and re-appear. This is CRAZY. I cannot keep doing this.

Either there are gremlins in your code, someone is attacking you, or they are attacking me.

luvsiesous2000
Member
Jun 13, 2012, 4:36 PM

Who is flagging me as spam?

Why did it just start on this thread? You and I have been on this thread for over a month.

The other threads which I cannot post to, that might be a different story, but why this one all of a sudden?

I am telling you SIX MONTHS now.

This is web-based software, even if I could remember how to do code injection all of those holes were closed years ago.

What is happening?

luvsiesous2000
Member
Jun 13, 2012, 4:40 PM

PS, I forgot in the midst of it going crazy again.

The clean install of FireFox was faster, but it was still taking 6+ seconds for statistics page to load.

Several other WebPress admin pages loaded in 2 to 6 seconds.

So, It is faster. For now.

And thanks.

If I can keep from losing my mind, I am not sure I have ever seen any problem this crazy before.

luvsiesous2000
Member
Jun 13, 2012, 4:42 PM

Macman,

The thread says I am invisible again ….

How do we stop this?

Wayne

luvsiesous2000
Member
Jun 13, 2012, 5:11 PM

Are you back?

macmanx
Happiness Engineer
Jun 13, 2012, 5:15 PM

Wayne, the automated system feels that you are a spammer.

Please bear with it, as I un-spam each of your posts here, it will eventually learn.

luvsiesous2000
Member
Jun 13, 2012, 5:22 PM

trying to be patient

Thanks

Wayne

luvsiesous2000
Member
Jun 13, 2012, 6:08 PM

MacMan,

For six months I have been patient.

How much longer do I need to wait?

Slowness is TERRIBLE. Yes, we got it sub-6 seconds some of the time. But, that is terrible.

I cannot post to support threads ….

I cannot GET SUPPORT …..

What do I need to do?

luvsiesous2000
Member
Jun 13, 2012, 6:21 PM

Now the clean install of firefox, with NO security enabled is running slow …..

MacMan, you guys are having problems.

How long until I can get support?

My year is about up, and I am thinking about whether or not it is worth it …. This is my 3rd blog, I can build another. Second well performing blog.

Wayne

macmanx
Happiness Engineer
Jun 13, 2012, 6:56 PM

For a system as complex as this, 6 seconds to load the whole Dashboard is pretty normal, and to be honest not that much time at all.

Keep in mind that there are 36 million users here, and some random bits of slowness is normal. When things get around 15 to 30 seconds to load the complete Dashboard, that’s a big problem. 6 seconds really isn’t.

luvsiesous2000
Member
Jun 14, 2012, 6:21 AM

MacMan,

If you would, take a look at my daily and monthly stats. That is all, pure, blogging work. Do, you notice the recent crash?

I appreciate your patience in this. And I hope you appreciate my patience. This has been going on for SIX MONTHS at least.

46 million users is complex for your systems engineers? I have people who can help your guys make it easy.

But, we still have need to answer:

1. HOW LONG TILL YOU FIX YOUR SPAM BOTS MARKING ME AS A SPAMMER ….

2. WHY EVERYTHING IS SO SLOW.

FIREFOX JUST TOOK 40+ SECONDS TO TRY TO LOAD STATISTICS, then I said, well what about if I click on MONTHS. 2 to 3 seconds. Not too bad. Then I clicked back on DAYS. 2 seconds … not bad.

What is CONSISTENTLY locking up your first load? This is not RANDOM. This is regular.

And several other bloggers have commented on your forums, and on my blog about this over the last 6 months.

KEEP IN MIND I HAVE GIVEN YOU HUNDREDS OF HOURS OF testing services …..

😉

I have not had a single month of TRUE hosted blogging services since I contracted with your company.

I am a BLOGGER. I do VERY good at that, I have the heuristics to prove it. And those same heuristics show consistent problems with my account.

You told me that was because your company has targeted ME as a ‘spammer.’ I have never spammed. I don’t even harass. I do leave testy comments when someone else is rude and testy.

Who doesn’t?

And after MONTHS OF terrible problems EVEN POSTING ON HELP FORUMS, yes I probably have hurt some feelings.

But, I have reported the SAME ISSUES. From different domains, users, blogs, countries, OS’s, browsers, etc …..

And then things will clear up for awhile. And then they come to an abrupt stop again ….

THIS HAS COST ME TIME, MONEY, AND READERSHIP …..

I should now have consistently 100 reader visits per day. I don’t think your heuristics work on unique visitors like MySpace did, and I will get Google heuristics for my blog soon.

Right now? I do not have the time.

I need the problems fixed.

To be honest?

The timeout issues and slowness by themselves is MUCH MORE LIVEABLE than the ‘spammer’ problem.

MacMan, LOOK AT MY MONTHLY stats again, if you would.

December drop, I was sick, the ‘beast’ usually kills me that time of year.

Even fighting your automated spam bot fighting me, I am growing this blog 25% to 75% per MONTH.

How many bloggers do you have with that ability?

Isn’t this the ‘premier’ blogging platform?

Thanks again,

Wayne

PS

1. I want “Get out of jail free” immunity from your spam bots WHEN needed. This has been crazy.

And I know someone can grant that.

Because your software should mark these three users as spammers much more often than I have been marked – because they all three have more activity: raincoaster, timethief, and yourself.

2. And I want some encouragement to make up for lost growth – seriously lost growth.

From what you are telling me, your spam bots have cost me 200% to 400(+)% growth ….. as you saw in my monthlies, I was able to maintain a 75% growth per month, WHEN your spam bots were NOT attacking my account ….. fighting for 25% growth against your spam machine has been CRAZY …..

Again thank you for your patience as we get this fixed.

Wayne

luvsiesous2000
Member
Jun 14, 2012, 6:35 AM

PS,

I THINK YOUR SPAM VIRUS IS MARKING ME AS SPAM AGAIN …..

I am trying to be patient …. but your system is trying me ….

luvsiesous2000
Member
Jun 14, 2012, 12:29 PM

MacMan,

I just tried to update this in FireFox ….

Can we FIX SOMETHINGS? A programming loop opened up to force me from the page, I had to kill firefox from activity monitor.

How long until I can comment again?

How long until Mac users can blog with Safari?

How long to I have to be patient?

I would like my next year reimbursed to me in return for my patience.

How do I get out of wordpress’ penalty box, and how do you keep me out?

thanks

Wayne

luvsiesous2000
Member
Jun 15, 2012, 6:34 AM

MacMan

Any ideas?

SIX more months?

Here is an idea, post to the internal support blog (or whatever you guys use) and write, “This guy got attacked by our software, and our software won’t let him post comments on most blogs, he cannot post support questions.

And when he posts to the ONLY thread left in support, I have to go back and mark that as not spam.

BUT, his comments are only visible if you know how to go directly to that post.

Weird?

I would think that his lawyers might be building up a lawsuit for our having seriously infringed upon his right to free speech.

Heck! After six months of his regularly notifying us of our problem, he might have a big case.

Can we fix our software to not attack him?”

What do you think?

Wayne

luvsiesous2000
Member
Jun 15, 2012, 6:59 AM

MacMan,

It is slow in Firefox and Safari ….. OTHER people’s blogs load up in over 30 seconds …..

I have been telling you for SIX months, this is more than just your spammer program attacking little ole me.

SIX months, do we have an ETA?

luvsiesous2000
Member
Jun 15, 2012, 9:55 AM

MacMan????

HELP?

macmanx
Happiness Engineer
Jun 15, 2012, 1:25 PM

There is no attack going on here, the anti-spam system is a learning engine, and as we teach it to not identify you as a spammer, it will improve.

I am sorry that you have been experiencing slowness here, but you appear to be the only user here having such difficulty.

All that I can suggest is there may be some congestion on your end, perhaps your ISP, router, or some security software.

As the issue cannot be reproduced by us or any other user, there is really nothing more we can do.

As for being marked as a spammer, it shouldn’t be long now before the system no longer recognizes you as a spammer.

luvsiesous2000
Member
Jun 16, 2012, 7:52 AM

MacManx

Do you even read YOUR blog?

1. I reported this the first time SIX MONTHS AGO.

As long as YOUR VIRUS has me on your ‘watched list’ I can grow my blog 40% a month.

The old fashioned way, I blog and read other blogs.

But, when I went stellar, your software let me get to a 75% growth one month, and then cut me off at the legs.

AND YOUR VIRUS CUT ME GROWTH 65%. From +75% to – 65%.

2. You YOURSELF have personally known of my problem for about a week.

Have internals done anything? Are the internal engineers aware of what their VIRUS is doing?

3. Your company has been aware of this for SIX MONTHS.

Is sales aware of the problem? Has sales recommended an offer?

4. I have spend a LOT of my time on YOUR problem.

5. THE SLOWNESS is NOT ON MY END.

This page never has a ‘problem’ loading: http://wordpress.com/#!/fresh/

It is ONE OF THE FATEST pages I visit.

6. The SLOWNESS IS TWO FOLD:

One your SECURITY SOFTWARE, you know, YOUR VIRUS, is attacking me, AND YOUR GREED basis in programming is causing you problems.

I blogged on this.

I HAVE NEVER HAD ADS.

So, ‘ADS’ cannot slow me down. But, to fix EVERYONE’S problems about slowness, the slowness you keep trying to tell me IS NOT HAPPENING, and IS, is to turn off adblocking software.

YOUR AD level on YOUR ENTERPRISE system is having issues. I do not know what your system is looking for, but that level of loading, the FIRST LEVEL, often has problems loading.

The other problem with slownes which I am not sure what it is caused by is the STATISTICS THEMSELVES.

My gut tells me that since YOU SWITCHED EVERYONE to that page to GAIN PAGE CLICKS

Isn’t using automated software to generate more page clicks one of the things YOUR VIRUS looks for to brand someone a spammer?

Just saying.

Since you moved everyone, you have a bottlekneck that has not been addressed …..

BECAUSE YOU USE MY COMPUTER TO GENERATE THE GRAPH …. am I right?

So, all you are trying to pass to me is DATA. What? 10k? Is that graph more than 10K?

It is one of the last objects to load, and when it takes a long time, it takes forever.

But, if I click on MONTHLY, and then on daily, I sometimes outsmart your bottlekneck.

THIS IS CALLED TESTING.

At least it used to be.

WHAT IS MY ETA?

When will third tier hear about this? Because they have to decide to send it to the internals team …..

SIX MORE MONTHS?

You will have 10 more bugs in your software by then.

Wayne

luvsiesous2000
Member
Jun 16, 2012, 8:43 AM

PS,

My alternate account loads stats in seconds …. about 1.5

😉

Again, testing. You know, the stuff your guys cannot duplicate?

Wayne

macmanx
Happiness Engineer
Jun 16, 2012, 2:47 PM

Do you even read YOUR blog?

Yes, of course I do. Why do you ask?

As long as YOUR VIRUS has me on your ‘watched list’ I can grow my blog 40% a month.

It’s not a virus, it’s an anti-spam system. It only affects the forums here, it does not affect your blog or its growth.

You YOURSELF have personally known of my problem for about a week. Are the internal engineers aware of what their VIRUS is doing?

The anti-spam system is a learning engine. As stated, it will learn that you are not a spammer shortly.

Your company has been aware of this for SIX MONTHS.

If you are referring to the slowness, I am aware that you yourself are having a problem. Neither myself, nor any of my co-workers have experienced such slowness. The problem is apparently on your end, and we cannot fix that.

But, to fix EVERYONE’S problems about slowness, the slowness you keep trying to tell me IS NOT HAPPENING, and IS, is to turn off adblocking software.

That is because the people I suggested that to were experiencing a problem with AdBlock erroneously blocking our JavaScript resources (not ads). As I have said, your slowness is unique to you.

When will third tier hear about this? Because they have to decide to send it to the internals team

We have all heard about this. We cannot duplicate your issue as it is entirely on your end and unique to your network connection, computer, or other setup factors which we have no control over.

My alternate account loads stats in seconds …. about 1.5

The stats for luvsiesous2000 just loaded me in 0.8 seconds, which has pretty much been the average for everyone else, though a bit quicker today in fact. thewordpressghost has much less stats data to load, so it could potentially load quicker depending on your browser/computer setup. It loaded in 0.5 seconds for me.

luvsiesous2000
Member
Jun 16, 2012, 2:58 PM

If third tier was involved, then someone would email me ….

At least once in six months that they had researched what they could and could not find it.

Would I please give more info.

I know I would, if I was in your meetings.

Regards

Wayne

luvsiesous2000
Member
Jun 16, 2012, 2:59 PM

Who is ‘thewordpressghost’?

macmanx
Happiness Engineer
Jun 16, 2012, 3:14 PM

We don’t have tiers, just us and the developers. We are handling support through this thread, and as stated cannot help you with this slowness that is occurring on your end. That fact won’t change no matter who is contacting you or how they contact you.

Sorry, I assumed that thewordpressghost was your alternate account due to several similarities in our system.

luvsiesous2000
Member
Jun 16, 2012, 3:43 PM

And I thought you were finally reading logs …..

Like an engineer would? Like a test would?

I switched boxes, cold reboot.

My alternate account did load faster on the slower box than did luvsiesous on my faster box.

Side beside …. if you really tell me that is because you load a new virtual machine every time I connect and that is just life at wordpress, I will tell you that joomla is definitely the way to go.

You guys have had a serious issue in your software platform for SIX months.

Across OS’s, browsers, accounts, etc …. but it definitely hits my luvsiesous account more than my test account.

You say that is not because your virus has targeted me as a spammer, but I find that difficult to believe.

Would you like the engineer’s appraisal?

It has taken SIX MONTHS to begin trouble shooting ….

You honestly are where (& when) you should have been six months ago.

And I think that the reason my accounts are performing better is much simpler than you realize.

People have been leaving wordpress …. your number of bloggers was down today over yesterday – wasn’t it?

Mac? you seem like a nice guy in a support position where you do not have the power to fix things.

I can appreciate that.

But, six months is CRAZY. I realize that it has only been about six weeks total for you. And only about 5 days where you have had a chance to think about it all.

But, on my end, it has been six months.

If you really tried to look at my account, you looked at some of my old blogs complaining about this.

😉

Right, that would have shown up on my page hits …. so maybe you didn’t.

We need internals on this.

luvsiesous2000
Member
Jun 16, 2012, 3:48 PM

OK, I have to take a break.

Or, your virus will tell me these posts are too close together.

If I was on your end, I would be responding with something like,

“I have looked at the logs, and it does look like you are experiencing some timing issues we cannot determine the causes of yet.

Yes, we see different NIC card addresses. Yes, it looks like your luvsiesous loads much slower.

Yes, we see that your readership dropped like a rock.

No, we really don’t have any idea what is happening.

Yes, we noticed that you were able to take your test account and generate similar traffic within days.

And yes, we can see how that it might look like we wrote a virus, but we really have not found the connection. Yet.

And as an engineer, Wayne, you already know we may not be able to find one.

We will look at moving your site to a different node.

We will look at 6 months reimbursed……….

ETC, etc.

Then again, I have supported enterprise class software ….

I am trying to be patient, but this has tried my patience.

Wayne

luvsiesous2000
Member
Jun 16, 2012, 3:50 PM

PS, nothing you have covered would explain pages disappearing, or the screen re-writing ….

Or, why my comments are going into the spam contents of other bloggers – they tell me that ….

Advertisements

About Wayne

First, I blogged on blogger, then Myspace - soon I was consistently ranked. Next, I quit. Then the blogging addiction came back .... Comments are appreciated. Not nice comments are edited. You can follow me at the top right.
This entry was posted in Blog, Blogging, News. Bookmark the permalink.

One Response to Friends, I don’t believe this …. WordPress ____

  1. Are you getting paid for this?

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s